Support

Able2Extract tutorial

Able2Extract allows users to open, view, and convert data from PDF and Text documents. Users are then able to select the desired portion of the specified document and convert that portion of the data into a formatted Excel spreadsheet, Word, Open Office, HTML, plain text format files and much more!

Starting Able2Extract

Click on the Able2Extract icon.

The start-up screen will then show for a moment:

When the start-up screen automatically closes, the main window of Able2Extract will open, as seen below:

Opening a document

Select the Open... command from the File menu.

Able2Extract will show the Open dialogue. All supported documents in the active directory will be listed. Select the file you wish to open and type or click on its name.

Able2Extract will open the selected file in the new document window.

Use the scroll bar to find the section(s) of the document you are interested in viewing or converting.

Selecting portions of a document for conversion

Selecting the Entire Document: Choose the Select All command from the Edit menu.

Note: This is not recommended for large documents, since converting the whole document can take considerable time.

Selecting one portion of the document: Left click the mouse button beginning at the position from which you want to select text. Drag the mouse pointer (while still holding left button pressed!) over the portion of text that you want to select. Once you have made the desired selection, release the left mouse button.

Selecting one column of a document: Able2Extract's selection feature allows the user to select single columns using its selection feature. Simply drag the mouse pointer (while still holding the left button pressed) over the column that you wish to select. Once you have made the desired selection, release the left mouse button.

Selecting multiple sections of a document: Select the first portion of text as above. Additional selections are made by pressing the CTRL key on the keyboard and repeating the selection process as described above (CTRL key has to be pressed when left button is clicked, CTRL then can be released while left button is remains clicked until selection is done).

After completing the selection, the Able2Extract window will look similar to the following:

Converting PDF and Text files to other formats

Once the desired data is selected from a PDF or Text file, you have the option of converting the data into Excel, Word, HTML or ASCII text formats. To do so, follow the directions below:

  1. For conversion to Excel: Press on the toolbar. Next, the following dialogue box will appear and give you the option for an "Automatic" or "Custom" conversion:


    Note: Please refer to the material under "Menus and Commands – Convert to Excel command (File menu)" for greater details concerning this function.

  2. For conversion to CSV use on the toolbar.
  3. For conversion to Word: Press on the toolbar. Next, a save as dialog will appear. Select the desired location for your Word ouput file and select a file name for the output document


    Note: Please refer to the material under "Menus and Commands – Convert to Word command (File menu)" for greater details concerning this function.

  4. For conversion to HTML use on the toolbar.
  5. For conversion to PowerPoint use on the toolbar.
  6. For conversion to Publisher use on the toolbar.
  7. For conversion to AutoCAD use on the toolbar.
  8. For conversion to Images use on the toolbar.
  9. For conversion to Batch files use on the toolbar.
  10. For conversion to text select Convert to Text under the File menu.

Result of conversion to Excel:

Result of conversion to Word:

Result of conversion to PowerPoint:

Sample result of conversion to HTML (text file opened in Internet Explorer):

Sample result of conversion to text (text file opened in Windows Notepad):